21
Mar 10

MacPorts: No installed ports are outdated.

I wanted a newer version of Git because there was a new feature that I wanted to use. Since I use MacPorts (FreeBSD-like package manager) to manage most of my command line apps I quickly opened a terminal and ran sudo port outdated which returned a “No installed ports are outdated.” message. I remembered that there was an alternative package manager called Fink (Debian-like package manager) so I opened their site and checked to see that their version of Git was 1.7.0.2-101 (my current with MacPorts was 1.6.5.7).

Continue reading →